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Unit of Competence: - Use Personal Computer

Module Title: - Using Personal Computer
LG Code: - MIN MRI1 M02 LO3-LG-08
TTLM Code: -

MIN MRI1 TTLM 0819v1

L Os: Organize files using basic directory and folder structures
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Instruction Sheet-3 Learning Guide - 08

This learning guide is developed to provide you the necessary information regarding the following
content coverage and topics —
e Creating folders/subfolders
e Renaming and moving folders/subfolders
e ldentifying folder/subfolder and file attributes
e Moving folders/subfolders and files
e Saving folders/subfolders and files
e Searching folders/subfolders and files
e Restoring deleted folder/subfolders and files
This guide will also assist you to attain the learning outcome stated in the cover page. Specifically,
upon completion of this Learning Guide, you will be able to —
e Create folders/subfolders with suitable names.
e Rename and move folders/subfolders and files as required.
e ldentify folder/subfolder and file attributes
e Move folders/subfolders and files using cut and paste, and drag and drop techniques.
e Save folders/subfolders and files to appropriate media where necessary.
e Search folders/subfolders and files for using appropriate software tools.

e Restore deleted folder/subfolders and files as necessary.

Learning Instructions:

1. Read the specific objectives of this Learning Guide.

2. Follow the instructions described below 3 to 6.

3. Read the information written in the information “Sheet 1, Sheet 2, Sheet 3 and Sheet 4”.

4. Accomplish the “Self-check 1, and Self-check 2” in pages 7-8 respectively.

5. If you earned a satisfactory evaluation from the “Self-check” proceed to “Operation Sheet 1,
Operation Sheet 2, Operation Sheet 3 and Operation Sheet 4 ” in pages 9, 10, 11 and 12
respectively.

6. Do the “LAP test” in page — 14 (if you are ready).
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Information Sheet-1 Creating folders/subfolders

1.1. What s a folder

e A folder is a directory, which stores files and other folders. Or a folder is a directory through
which users can access files and other folders.

e A folder can contain one or more files of any type and can even store other directories with
their own files. They may also contain shortcuts to programs.

Note: A folder is a container for a group of files or folders whereas file is a location where data or
a document is stored.

1.2. Inverted Tree

e All of the files in the structure are known as leaves because they are at the very bottom of the

tree with nothing below them. The connections between the various elements of the tree are
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Fig. 1.1. Shows folders, sub folders, and files in a computer

called branches.

Disk drives

Files
(leaves)




gy
Y

.}@y %

¥
3 af
?@

o ryer A

Information Sheet-2 Renaming and moving folders /subfolders

What are rename and move in a computer?

e Rename is a term used to describe the process of changing the file name of data.

e Move is displacing a file or folder from one location and place it to another.

Information Sheet-3 Identifying folder/subfolder and file attributes

3.1. What are files and folders?

A folder is a container for a group of files or folders whereas file is a location where data or

a document is stored.

A folder is little more than a container in which you can store files. If you put thousands of
paper files on someone’s desk, it would be virtually impossible to find any particular one
when you needed it. That's why people often store paper files in folders inside a filing
cabinet. Arranging files into logical groups makes it easy to locate any particular file.
Folders on your computer work exactly the same way. This is what a typical folder icon

looks like:

Fig.3.1. shows an empty folder (left), a folder containing files (right)

A+




P

/A
S

3.1. File and Folder Attributes

You can set attributes for a file or folder by right clicking on it and selecting Properties from the
menu that appears. The General tab of the Properties box allows you to specify the Read-only or
Hidden attributes.

A file or folder with the Read-only attribute set can only be read, it can't be written to. This can be
useful if, for example, you wanted to allow someone else to read a document online, but not

amend it.
A file or folder with the Hidden attribute set will not be displayed by Windows Explorer.

A file or folder with the System attribute set will not be displayed by Windows Explorer. This is
generally used with system files, which normal users shouldn't need to access.

Chap1A Properties ﬁ&‘

Ganwed | Custom Sommary

Tyoe of fle:  Microsoft Woed Docusent

Cpers with: @ Marosoft Office Word [ Change. .. J
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Created: 20 May 2006, 1521520
Modified: 20 May 2006, 16.03:58
Aooessad: 20 Mayy 2006, 19:15:20
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F.g.3.2. property menu
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Information Sheet-4 Saving folders/subfolders and files

4.1. Saving a Document
e The process of writing data to a storage medium, such as a floppy disk, CD-R, USB flash
drive, or hard drive, for future retrieval of the document.

e The process of setting aside a portion of current data for feature use.



Self-check-1 Knowledge test

. Choose the correct answer for the following guestion

_ 1. Acontainer for a group of files whereas file is a location where data or a document is stored.
A) save B) folder C) paste D) file
2. Theterm used to describe the process of changing the file name of data.
A) name B) save C) rename D) none

l. Say true or false for the following statements

1. A file can be moved from one folder to another by simply performing the drag and drop
method.
2. Move means displacing a file or folder from one location and place it to another while

keeping the original file.

Note: Satisfactory rating - 5 points Unsatisfactory - below 5 points

Answer Sheet
Score =

Rating:

Name: Date:




Self-check-2 Knowledge test

| Say true or false for the following statements

1. Saving a Document is a process of setting aside a portion of current data for feature use.

2. A file or folder with the System attribute set is displayed by Windows Explorer.

Note: Satisfactory rating - 5 points Unsatisfactory - below 5 points
Answer Sheet
Score =
Rating:
Name: Date:




Operation Sheet -1 | Creating new folder on desktop

e Right-click on a blank space. Doing so opens a drop-down menu. Make sure you don't right-
click on a file or folder instead, as this will open the wrong drop-down menu.
e Ifyou're in an existing folder (e.g., Documents), you can also click the Home tab on the top-

left side of the File Explorer window and click New Folder in the toolbar that appears.

Paste shortcut
Undo Rename
Open in Visual Studio

Intel ® Graphics Settings
NVIDIA Controd Panet

e Click Folder. It's at the top of the pop-out menu.

. Intel® Graphics Settings
B NVIDIA Control Panel

New > Folder
B3 Display settings |# Shortcut
@i Personalize %3 Microsoft Office Access 2007 Database

[#=] Contact

&4 Microsoft Office Word Document
ﬁ OpenDocument Drawing

ﬁ OpenDocument Presentation

@ OpenDocument Spreadsheet

‘% OpenDocument Text

& Microsoft Office PowerPoint Presentation
‘?ﬂ Microsoft Office Publisher Document
WIinRAR archive

Text Document

@ Microsoft Office Excel Worksheet

e Type in a name for your folder and press ¢ Enter. This creates the folder with its new

name.

f.g.1.1. drop down menus

STEM
W Strengthening Education for Mining




o P
e o
N
L |

e

Operation Sheet -2

Creating new folder using start menu

Try This Yourself:

Before you begin ensure that the
desktop currently appears...

Click on at the
bottom the screen to
display the Start menu

Click on All Programs >
Accessories > Windows

Explorer

Click on the plus sign next to My
Computer

Click on Local Disk (C:) in the

Explorer Bar to indicate that you
wish to create a folder at this level

Select File > New > Folder to
create a new folder

The new foider will be displayed
at the end of the listing in the right
pane. The folder name is in edit
mode which means that you can
type something more
descriptive ...

Type ABC Manufacturing and
press Entul

The folder will be renamed and
will be displayed in the left and
right panes. Incidentally, it
appears at the end of the list until
the iist is refreshed — you can
force this to occur manually if you
wish ...

Press |rs ] to refresh the listing

F.g.2.2. start menu
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Operation Sheet -3 | Renaming and moving folders /subfolders

3.2. Renaming a file or a folder

In order to rename a file or a folder, follow the steps given below:

1. Select the file or the folder that has to be renamed.

2. Right click the mouse button and select the Rename option.

3. Type in the new name that you wish to give to the file.

3.2. Moving a file
A file can be moved from one folder to another by simply performing the following drag and
drop procedure:
1. Select the file that you want to move from the right pane.

2. Click the file or the folder on the left pane and drag it in the new destination.

F.g.3.1. displayed window in desktop

3.3. Deleting a file or folder

A file or a folder can be safely deleted by following the steps given below:

1. Select the file or folder that has to be deleted.

2. Hit the <Del> key or from the File menu, select the Delete option.
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Operation Sheet-4

Saving folders/subfolders and files

1.1. Method one

e To save a new document, follow the steps below:
1.1.1. When work is ready, click “File” at the top left of the menu bar. Then scroll down and
click on “Save As.” (The example below shows a short dropdown menu under the “File”

option; yours may be longer, but the “Save As” option is still the choice to select.)

L3 Document] - Hicrosoft Word

_nm_@t&mlo*f&hww
wkow JA VR as9-0- 03 T)on -6 sl
PaRSEP..  esNewReman + 12 + B I U @§§§::‘-' EEE®O-Y-A-8
g — - %-L-@-5- 3 41 1 L 44 3
L CRCCRRCRCRER SO RO NGO O SORSCROCIERCR IO IRROEN ORI oY,

My-document-1styped-and-formatted-just-as my-instructor-wishes I-amnowreadyto- save-and:
submit-my-work §

f.g.4.1. save as menu
1.1.2. In the “Save As” Dialog box, click the dropdown arrow to the left of the “Save in” option
to select the appropriate place to store your file. Then in the “File Name” box at the

bottom of the dialog box, type an appropriate title for your work, then click “Save.”

Save As

My Recent LA DVD-RW Drive (D:)
“e* Removable Disk (E:)
- e Removable Disk (F:)
9 “w* Remavable Disk (G:)
Deskiop “e* Removable Disk (H:)
) Shared Documents

_hilary's Documents
_JMark's Documenits

F.g.4.1. store file
12
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1.1.3. Your file is now saved. The saved file name should now appear in the left corner in the

blue strip at the very top of the screen.

A mormal = TimsMesfoman = 12 » B 7 0 BT EE .,

ﬂl,_;:_'l = =|-1} 4]:1|':|uu-.f¢ - @
D EEEE D-Y-A-

i
i

F.g.4.1. title bar

1.2. Method two

My decument-istyped-and form atted-justas my-instructor-wishes Iam-nowreadwto- save-and:

subtrit-cey-work

e To save an existing document, follow the steps below:

v The other way of saving your files is by clicking at the 'Save' button available on the standard

toolbar.

v It's a good idea to keep saving your documents after every few minutes. The reason is if the

computer goes down or a power failure occurs, then the chances of recovering some contents

in the document are high. Unsaved new documents are the most vulnerable.
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LAP Test -3 Opening word document, writing, saving

el

Open New MS word document file
Use file name;-  mining
Write at least 5 unit of competences

Write a report to your instructor.
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Source /reference/ from website /internet/

1. Beginning computer literacy
2. Managing file
3. Skill book 2010

4. Working with files and folders

Prepared by:

1. Mr Yemane Haftay ..........ccccoeuuenene. Shire poly technique college /+251946879203/
2. Mr Gebremichael Tesfay................... Axum technical college /+251910828316/
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